美洲渠道客户iDesktopX许可解密失败问题
飞行站点在图面上不显示:当前版本制作飞行路线后飞行站点未显示在图面上,无法定位站点位置
GPA跑完后代码循环调用iServer计算面积GET接口,偶发返回400(point2Ds not valid)及ERR FAILED且response为空,将报错参数单独粘贴到接口访问又有结果,无法复现但出现频率较高
插值分析是否支持ANUSPLIN模式:客户咨询超图插值分析功能中是否有ANUSPLIN(专业气象插值算法)模式
iServer许可过期后更新新许可不生效,咨询许可过期是否影响管理页面进入及正确更新许可方式
iServer 12.1.0 linux x64 双周正式包获取及GaussDB依赖注入:内网环境需为iServer注入GaussDB依赖,咨询包获取方式与注入步骤
画线分割/划线修面时Ctrl+Z直接撤销整条线而非上一个节点
存放数据的PostGIS数据库崩溃启动不了(重启后报错),导致iServer关键服务无法启动。
数据服务data-SCP_2异常返回500;且该服务勾选的arcgisrest接口异常
GPA批量导入SHP数据时,条件分组如何配置才能对无坐标系的SHP数据投影转换成指定坐标系
拓扑编辑中能否实现划线修面,修整功能修改某条边后另一面边缘需重新吸附节点操作不便
使用修整功能时软件闪退,客户环境装有绿盾加密软件,且设置过超大粘滞移动容限(111111像素)
设置完专题图后,好多名称显示不出来,超长省略也显示不出来
iServer首页能否禁用访问:未登录状态访问iServer会显示首页及服务列表信息,希望禁用首页直接跳转登录页
iServer图层查询结果JSON格式有内容,但GeoJSON格式请求报错406"无法根据客户端的要求提供相应的表述"