怎么用代码更新这个并保存,没找到接口
使用产品:iserver 9D 9.1.0 操作系统:linux centos 7.4 数据类型:文件型 问题详细描述:用户手册及网上查询到的重置密码方式,都是以内嵌tomcat版本部署的iserver,请问以War包形式启动的服务如何重置管理者账号 问题重现步骤: 1.网上能查到的重置密码方式均是通过内置的批处理文 ... 2.以war包部署在tomcat中的服务,相关的路径及配置的 $SUPERMAP_ROOT 环境变量下均未查找到类似的执行文件(如下图),请问该如何重置管理者密码
SuperMap iObjects Java环境变量已配置且已生效,但是在启动Iserver时还是会报错 java.lang.NullPointerException at com.supermap.services.util.Tool.getSystemDLLPaths(Tool.java:1291) ... main(Bootstrap.java:476) 2022-4-28 15:29:46 - ERROR - Failed to start service.
iserver 启动许可中心安装驱动时错误
使用产品:iserver 10i 问题详细描述:本地运行iserver示例程序earthquakeHeatMap.html控制台出现跨域错误 问题重现步骤: 1.
使用产品:iserver 10.1.0 操作系统:win10 x64 数据类型: postgresql 或 文件型 问题详细描述:supermap-iserver-10.1.0b发布WFS2.0服务后无法访问,WFS1.0可以正常访问 问题重现步骤: 1.访问iserver的页面,点击快速发布服务 2.工作空间选址postgresql 3.服务类型勾选WFS2.0.0,点击发布 4.发布完之后访问wfs200出错
iserver服务启动,提示内存空间不足;目前内存空间剩余8G
使用产品:Supermap iserver 8C SP2; 操作系统:win10 x64 问题详细描述:被检测出存在命令执行漏洞;漏洞 URL 为: http://localhost:8090/iserver/services/security/login
我这边写了一个拓展服务,输入经纬度,查询对应的内容并作为json字符串返回 可以正常发布和使用 但发布了的服务中,经纬度的参数名被修改为了arg0和arg1,请问能否修改这两个的参数名
我桌面版的倾斜摄影上加了一个层管线的图层,然后保存后在iserver发布上去,但是浏览器浏览的时候并没有显示出管线
使用产品:iserver 10.2.0 问题详细描述:使用startup.bat启动服务后,使用shutdown.bat无法关闭服务,打开shutdow.bat程序后一秒闪退,如图2所示,而startup.bat还是保持原样。 问题重现步骤: 1. 2.
使用产品:iserver 10i 操作系统:win11 x64 数据类型: 文件型 在iserver发布的3d影像 浏览过的地方 再次浏览也要重新加载,有办法让加载过的地方 第二次访问不用重新加载吗
使用产品:iclient 10i 问题详细描述:从基于Vue快速搭建超图二维iClient开发环境_supermapsupport的博客-CSDN博客下载的Leaflet示例程序,尝试运行报错 [vue warn]: Error in mounted hook : "TypeError: Cannot ... background: #fff; width: 100%; height: 100%; position: absolute; } </style>
工作空间的数据源是数据库型数据源,但是我们的数据源的模型数据集新增了一条数据,但是我发布的iserver为啥没有更新呢,这个是什么设置问题吗?
1.在MongoDB中设置用户smj作为库Maps的pgAdmin 2.在系统注册表里修改MongoDB的服务,使其需要用户名和密码登录 3.在MongoDB Compass中使用smj登录测试,能正常显示Maps的数据 4.在iServer中发布MongoDB瓦片服务时,卡在图中步骤,无法继续发布 另外,未给MongoDB设置用户名密码的时候,同样的瓦片可以在iServer中发布和查看 iServer版本是10.1.1