您好:我们现在在windows环境下基于supermap iclient+vue开发了一些地图应用,现在需要运行于元心操作系统下,请问,可以直接运行吗,还是需要重新开发。
请问一下超图iserver产品是否支持以下软硬件配置? 服务器:X86架构 操作系统:中标麒麟 V7.0
在iportal数据大屏上加一个类似于button的组件用来跳转页面
用iServer发了一个北京地方坐标系的数据服务, 用icient for leaflet中getFeaturesBySQL方法无法查询到结果, 报错。请问这个是不支持直接查询地方坐标系的数据服务么?
centos7系统安装iserver包 安装成功后 修改了安装目录 然后iserver无法启动,删除重新安装后还是无法启动,然后切换到support检查依赖包,提示这个 There is no libGL_x86_64 needed by SuperMapiServerJava8C in the ... .AbstractProtocol.destroy Destr oying ProtocolHandler ["http-nio-8090"]
在进入地图时,会获取到一个地区范围标记起来,然后通过queryByGeometry 查询出来当前范围内的所有建筑元素也标注出来 如下图: 然后我现在点击这个范围内的建筑,通过点击的坐标想要获取到点击建筑的feature的 SmID, 但是经常获取不到,有时又个别的能获取到, 下面是我获取的方法: // 地图点 ... 只有很少点击才能返回,点击同一个建筑,都是有时能返回有时返不回来 想问下大佬们 这个获取的方法对吗? 还有什么方法可以获取到
别人能看到并使用我的地图服务吗?
iDesktop 9D 新建mysql数据源,新建数据集,向iserver发布服务,iserver出现错误 日志输出: Caused by: com.supermap.services.rest.HttpException: 不能序列化为com.supermap.services.rest.management. ... .JSONObject.(JSONObject.java:244) at org.json.JSONObject.(JSONObject.java:357)
您好,有几个问题想咨询一下,谢谢 1、数据源为工作空间发布为地图服务时也可以勾选发布wmts类型服务,这种情况是iserver在本地生成了缓存还是做了切片处理? 2、数据源为切片服务发布地图服务时也可以勾选发布rest服务和wms服务,两种服务访问时应该失去了实时的特性?
版本是 SuperMap iServer 10i , 在地图上进行地物编辑后,经常返回404找不到资源, 就打开服务器上的iserver查看数据源, build数据源下有两个数据集,但这个数据集显示不正常,一会能显示出来,一会打开数据源datasets不显示两个数据集,不知道啥情况 我就想着把该数据服务重启一 ... 了, 要么就是只要请求一下这个服务,也会崩溃自动停止, 数据服务启动不了了 就是这个服务,启动后停一会就又变成这样了
请问使用iClient for Openlayers中制作的专题图能否像iDesktop一样作为xml导出,如果可以的话,请问xml能否导入iClient for Openlayers内然后制作成专题图
isSucceed : false error : code : 500 errorMsg : 此服务不支持地址匹配,请检查你的服务配置! 发布地址匹配服务后,进行查询测试,发现出现上述错误,请问是什么原因造成的,应该怎么解决呢?
使用产品:iserver 10.1 操作系统:win10 x64 添加features到数据服务的某个数据集的时候,显示添加成功,但是子资源列表并没有这项被添加的数据,原本有20条,添加后还是20条没有变过。
IServer已经有正式许可,但是通过IServer进行分布式切片,切片后的图片还是有logo,请问怎么解决呢
iServer在线许可过期如何重新申请