使用产品:iserver 10i 10.2 操作系统:win10 x64 发布数据类型 .sct DSM数据切片缓存(使用iDesktop10i 生成的缓存文件,生成缓存完成后可以通过iDesktop 场景正常浏览 ... - Create component 3D-local3DCache-DSMTokyo23DSMTokyo23 failed. Cause: No available service providers in business component
在无法使用专题图的情况下,请问使用ol.source.Graphic的ol.layer.Image图层,能否像ol.layer.Vector一样,设置将style设置为function (feature, resolution) {······ return [style]},用来显示同一图层中不同的图形 如果有类似的方法的话,请问应该如何设置
今天收到了【Apache Log4j2远程代码执行】的安全漏洞 请问iserver里该如何修复呢? 我用的是iserver10.1.3版本,iserver用log4j包截图如下
iServer发布的地图服务,如何用tiandi的卫星图作为底图显示出来呢? 目前看到可以使用tiandi的矢量图作为底图,没有找到卫星图在哪里设置
我在SuperMap iServer上发布了一个地图服务,通过Tianditu.com打开时,地图上方有提示 “当前地图设置的固定比例尺无效,因其投影坐标系与天地图不同!” 请问这个问题如何解决?
目前通过 var layerStyleFunction = function (feature, resolution) { var style; ······························ return [style]; } new ol.layer.Vector({ source: ... 速度 请问应该如何将矢量图层中的特定要素隐藏 (无法将这个矢量图层分离为多个图层,)
nginx反向代理iserver容器下的项目,部署的前台项目可用,但是iserver本身不可用了,无法登陆请求不到文件
今天收到了【Apache Log4j2远程代码执行】的安全漏洞 请问iserver里该如何修复呢? 我已经从 https://logging.apache.org/log4j/2.x/download.html 下载了 apache-log4j-2.15.0-bin.zip
{"succeed":false,"error":{"code":404,"errorMsg":"资源不存在"}}
使用产品:iserver 10i +iDesktop 10i保存在数据库上的工作空间
iserver版本:“9.1.2-linux64” desktoop版本: 数据类型:文件型 问题描述:我用此版本的desktoop处理的工作空间在iserver发布后不能加载专题图只能加载矢量点。如下图: 问题重现步骤:1、数据处理专题图。2、数据发布。3、数据浏览
如何配置黑色主题或暗色系的个性化地图?
我想能自定义输入接口地址 更新表格内数据 请问要怎么实现
为什么倾斜摄影叠加再地图上不是贴再影像图上,而是临空的
iserver 10i启动出错