0 投票
1回答
55阅读

咨询dgn模型导入处理耗时过长是否与iServer服务设置的内存大小有关,服务器77G内存部署三个服务,jvm设置10G,导入同一模型耗时超16小时

0 投票
1回答
54阅读

MVT矢量瓦片切图时,地图风格专题图中使用like '%%'的SQL筛选条件在桌面端显示正常,但切片发布到iServer后显示为全部数据,瓦片样式文件中筛选条件变为all,与地图配置不一致,10.1至12.0.1多版本复现

0 投票
1回答
54阅读

iServer 12.1.0完整包自带动态标绘库中没有箭头相关符号,用箭头相关数据发布服务失败无法构建provider(用IP可以发布服务但符号仍缺失,用域名则发布失败)

0 投票
1回答
54阅读

使用Docker部署iServer时重新创建容器是否需要重新申请许可,当前使用lic12文件型许可,希望了解容器重建后许可的处理方式

0 投票
1回答
53阅读

许可中心服务一直处于重启状态,无法正常运行。

0 投票
1回答
52阅读

咨询iServer V12中哪个服务类型对应V11的REST数据服务,发布后无数据服务的原因

0 投票
1回答
52阅读

使用桌面软件切全国范围地图瓦片,从第0级切到1:1000的第19级,开启多线程切图,咨询大概耗时及矢量、栅格瓦片是否有速度统计

0 投票
1回答
52阅读

iServer服务崩溃无响应,日志中存在大量连接数据库失败的报错,系统不断重试连接最终线程阻塞导致iServer无法响应

0 投票
1回答
52阅读

换许可场景下确认最终许可形式(report文件形式还是Web许可形式),容器化部署环境需要避免重建容器后许可失效,需按流程提交报告生成正式许可

0 投票
1回答
51阅读

服务器iServer服务挂掉,重启后仍无法启动,服务无法正常访问,需定位服务启动失败原因并恢复

0 投票
1回答
51阅读

房屋数据仅有坐标信息(可转WKT串),咨询是否有相关算子将数据发布为面地图矢量服务供前端加载

0 投票
1回答
51阅读

咨询切矢量瓦片取消勾选"分离数据与风格"是否会产生其他影响,例如是否影响前端过滤,以及瓦片样式文件中包含被隐藏图层列表的问题

0 投票
1回答
51阅读

城乡规划院提供三台8核32G服务器,咨询该配置是否建议部署云套件,以及云套件实际运行中核数占用不多、内存占用较高的资源配置合理性

0 投票
1回答
51阅读

多线程切图切到某一层级时程序中断关闭,咨询重新切图后能否将新切图成果与之前中断的切图成果合并

0 投票
1回答
50阅读

咨询iServer是否支持通过REST API直接上传并导入dwg文件:前端上传.dwg到iServer后能否直接导入并通过REST服务供前端加载展示,还是必须通过GPA模型或其他后端转换方式处理

热门文章
活跃用户排行榜
于丁总积分 : 10903
jjz总积分 : 4720
张定祥总积分 : 2248
27。总积分 : 1255
乱邦忙总积分 : 698
关注我们
...