最新问答

0 投票
1 小时前发布 | 分类:  5次浏览 |  0条回复 | 用户: shenwuyuex11 初出茅庐 (28 分)

您好,我把viewer.scene.open()加载整体数据集替换成单图层按需加载的时候,数据加载完没报错,但是却提示 Map data not yet available,请问这是什么情况?

0 投票
1 小时前发布 | 分类:  6次浏览 |  0条回复 | 用户: index (4 分)

图层管理组件加载不到iportal地图,官方示例的也加载不出来

0 投票
1 小时前发布 | 分类:  12次浏览 |  1条回复 | 用户: jjz 学富五车 (799 分)

登录系统无法登录,出现元数据配置错误 软件不能从你的计算及上或者网络上获得合法的使用许可

0 投票
1 小时前发布 | 分类:  11次浏览 |  1条回复 | 用户: 三次鱼疯啦 名扬四海 (1,923 分)

我使用viewer.entities.add添加了一条线,但是这个线为什么会将文字图层给覆盖掉呢,设置了高度都没有用,该如何解决,求解答!!!

0 投票
1 小时前发布 | 分类:  11次浏览 |  1条回复 | 用户: KeineAhnung 锋芒毕露 (412 分)

使用产品:supermap idesktop 10i 操作系统:win10 数据类型:文件型 问题详细描述: 1、将excel数据作为数据源导入,如果选择“首行为字段信息”,则数据导入失败,如果不选择“首行为字段信息”,则其中某些数据出现错乱。 2、通过导入数据集把Excel表导入到新建数据源中,则导入失败。 麻烦指导一下,谢谢!

0 投票
1 小时前发布 | 分类:  8次浏览 |  1条回复 | 用户: jjz 学富五车 (799 分)

revi模型中贴图颜色正常显示,导入超图后,颜色缺失

0 投票
2 小时前发布 | 分类:  5次浏览 |  0条回复 | 用户: oklalala (2 分)

上传时的数据值为如下: 刷新之后的数据值为:

0 投票
2 小时前发布 | 分类:  42次浏览 |  1条回复 | 用户: jjz 学富五车 (799 分)

使用产品:SuperMap iServer 9D(2019)  操作系统:win10 x64 问题详细描述:我根据postgresql数据库型工作空间,在iServer上发布了WMS地图服务,将该服务以地图瓦片的形式加载到cesium球面上,然后前端浏览此服务(代码见下方) ... 数据的变化(见图2) 请问,如何使前端浏览的服务,在初始界面 就能与增删改查过的数据保持一致呢?

0 投票
2 小时前发布 | 分类:  13次浏览 |  1条回复 | 用户: 三次鱼疯啦 名扬四海 (1,923 分)

使用产品:iclient 9D 操作系统:win10 x64 问题详细描述:我创建了两个三维子页面,页面来回切换的时候总是要重新加载,如何不重新加载? 问题重现步骤: 

0 投票
2 小时前发布 | 分类:  8次浏览 |  1条回复 | 用户: 三次鱼疯啦 名扬四海 (1,923 分)

超图iserver发布的三维服务,加载后不贴地,悬在空中,加载的代码如下: var url_3d = 'http://127.0.0.1:8090/iserver/services/3d_yun/rest/realspace'; var scene = ... , e); } }

0 投票
3 小时前发布 | 分类:  7次浏览 |  0条回复 | 用户: zhq963123 (4 分)

1.iclient能否进行离线地图数据下载 2.iclient for openlayers怎么加载离线地图数据 3.前端是html5

0 投票
3 小时前发布 | 分类:  16次浏览 |  1条回复 | 用户: 三次鱼疯啦 名扬四海 (1,923 分)

对方是测绘院,发布的服务就是2000坐标系的,已经切片,客户这边通过iserver也发布了84坐标系的地图服务,需要整合在一起显示,通过咱们的iclient3d webgl有办法加载吗?

0 投票
3 小时前发布 | 分类:  16次浏览 |  2条回复 | 用户: jjz 学富五车 (799 分)

请问cad如何导入GIS平台,并和平台地形图结合呢

0 投票
4 小时前发布 | 分类:  11次浏览 |  1条回复 | 用户: 卷饼先生 锋芒毕露 (355 分)

倾斜摄影三维模型漫游,设置好飞行路线,相机的视角由高到低, 在飞行过程中,模型高等级的金字塔结构加载跟不上飞行的速度,相机在较低时候视角里十分模糊,因为模型是个3公里的公路,飞行速度也不能太低,使这里有什么好的处理办法吗

0 投票
4 小时前发布 | 分类:  9次浏览 |  1条回复 | 用户: 阳俊林 名扬四海 (3,007 分)

求审核大大通过,要是有问题请及时打回,这样吊着很难受(°ー°〃) 使用产品:iserver-10.0.1   操作系统:win10 x64 数据类型:smwu 问题描述:运行计算缓冲区函数时未出现结果,控 ... geoJSON(result.recordset.features, {color: "red"}).addTo(map); }); }

0 投票
4 小时前发布 | 分类:  12次浏览 |  1条回复 | 用户: 阳俊林 名扬四海 (3,007 分)

使用产品:iclient for leaflet 操作系统:win10 x64 在图中生成缓冲区的时候,虽然数据结果有了,但是并没有将结果添加到图层上 这是控制台的结果,也没有报错,但没找到缓冲区 代码如下: var map,crs, ... ; } ); } 谢谢各位大佬解答<(_ _)>

0 投票
4 小时前发布 | 分类:  17次浏览 |  1条回复 | 用户: KeineAhnung 锋芒毕露 (412 分)

我用flyTo能飞到目的地,但不是匀速飞行,我想要匀速飞行,有没有相关的参数可以设置

0 投票
4 小时前发布 | 分类:  10次浏览 |  1条回复 | 用户: 卷饼先生 锋芒毕露 (355 分)

服务是切片,坐标系是2000,但是怎么也加不进来

0 投票
4 小时前发布 | 分类:  10次浏览 |  1条回复 | 用户: jjz 学富五车 (799 分)
修改于 19 小时前 | 用户:匿名

在idesktop中我尝试导入三维数据模型skp文件但是导入模型文件后点开查看发现无内容,具体情况如下 我是通过文件/导入文件直接选取skp文件进行导入的 具体配置如下 请问是在设置上有问题么,还是在sketcup中设置什么参数,望告知 同时导入过obj文件,只显示三维坐标轴

0 投票
4 小时前发布 | 分类:  8次浏览 |  1条回复 | 用户: 董懿鑫 登峰造极 (5,437 分)

版本:10.0.1 从发布的数据服务中下载一个数据集到工作空间,但是没有下载成功,弹出如下错误(求打野来帮忙一下)

查看更多请点击 问题列表 或者 热门标签
...