Linux IServer依赖问题

0 投票

IServer 版本为supermap-iserver-10.1.2a-arm64-deploy

经查询缺少这些依赖 请问如何安装

6月 24 分类:  69次浏览 | 用户: 怀墨 (8 分)

1个回答

1 投票
 
已采纳
你好,这个是因为iserver下的组件bin里的libnss3.so与系统的nss冲突,删除/support/objectsjava/bin/libnss3.so后重启iServer
6月 24 用户: Carlo 名扬四海 (2,604 分)
采纳于 6月 24 用户:怀墨

您好 我删除后启动还是报错 还是访问404

查询依赖也有了变化

你的机器什么版本操作系统的?架构是arm架构吗?

您好  版本如下

你好,你可以按照以下步骤安装依赖

可以的 问题已经解决 非常感谢
...