超图对各个数据库的支持版本

0 投票

<!--StartFragment -->

Supermap对以下数据库的支持最新到哪个版本呢?推荐的版本又是哪一个?帮助文档中只有少数有说明

SQL Plus
OraclePlus
OracleSpatial
MySQL
MySQL Plus
PostgreSQL
DB2
HighGoDB
KingBase
ArcSDE
BeyonDB
KDB

6月 7, 2017 分类:  956次浏览 | 用户: Lavone 初出茅庐 (21 分)

1个回答

0 投票

可以在iDesktop联机帮助中搜索关键字【数据库版本】,搜索结果第二项就可以看到支持的版本,如下图所示:

6月 7, 2017 用户: 李萍 (-1,001 分)
...