cesium.js版本问题

0 投票
因为我现在的cesium.js版本是1.4,我现在想跟换版本成1.58,我尝试把cesium.js跟换掉,但是直接报出渲染出错,请问有什么解决办法呢,求助!
7月 28 分类:  95次浏览 | 用户: ckkkkkkk 初出茅庐 (22 分)

1个回答

0 投票

您好,SuperMap iClient3D for WebGL中的Cesium是超图基于原生的Cesium自己封装更新了一些功能,如果您要更换Cesium.js的版本,建议前去官网下载,SuperMap iClient3D for WebGL包,复制整个Build文件夹替换当前您想要更换的包即可。

7月 28 用户: 卷饼先生 名扬四海 (1,115 分)

当前一个项目需要兼有iClient3D和Cesium较新版的功能,如何实现?合并代码?SuperMap iClient3D for WebGL源代码公开?

...