vue中引入leaflet-draw报错

0 投票

通过npm install leaflet-draw --save 安装

然后再vue页面中import leafletDraw from "leaflet-draw"

但是运行到new L.Control.Draw的时候报错,如图

7月 2 分类:  61次浏览 | 用户: xiamuxixi 才疏学浅 (19 分)

1个回答

0 投票

您好,请您确认两点依赖中是否安装成功,2.是否引入

7月 2 用户: 阳俊林 名扬四海 (3,035 分)
...