linux环境上不同版本iserver安装会产生冲突吗?

0 投票
我的linux环境是SUSE11 ,64 位,

我之前在该linux 环境上安装了iserver8C ,现在安装iserver9D 两者会有什么冲突吗?
11月 13, 2018 分类:  122次浏览 | 用户: 永远有多远1 牛刀小试 (196 分)

2 个回答

0 投票
您好,可以安装的,没有问题
11月 13, 2018 用户: 于浩 名扬四海 (4,216 分)

请问一下,执行./dependencies_check_and_install.sh  uninst -y
 删除依赖之后,为什么进行ldd libSuEngineOracle.sdx 的时候,依赖依旧存在,对profile文件执行source命令了
如下图:

请问是什么原因呢?是iserver中有关于依赖库的缓存吗?

0 投票
若同时运行的话,需要更改xml中的服务端口
11月 13, 2018 用户: 林立勇 学富五车 (771 分)
...