浏览问题
等待回复
精选文章
申请试用
资源中心
漏洞修复
注册
|
登录
SuperMap技术问答社区
我要
提问
智能客服
首页
/
浏览问题
/
WebGIS
/
问题详情
超图FAQ:生产环境iServer服务启动失败(startup.bat一闪而过,曾于前晚清理过攻击文件),需排查恢复服务
root
69,553EXP
2026年09月30日
生产环境iServer服务启动失败(startup.bat一闪而过,曾于前晚清理过攻击文件),需排查恢复服务
iServer
请
登录
或者
注册
后回答这个问题。
1个回答
【问题原因】服务器连续运行280多天出现异常,在无任何iServer运行情况下内存被占用至70%,导致启动iServer时JVM内存异常无法启动(疑似遗留内存马)。【解决办法】通过重启服务器使内存占用恢复正常,iServer随即正常启动运行;开启iServer后内存占用约30%-40%属正常水平,建议后续观察并考虑扩充内存
root
69,553EXP
2026年09月30日
请
登录
或者
注册
后再添加评论。
没有找到相关问题
相关问题
相关文章
推荐教程
热门文章
查看更多>
关注我们
超图软件官网
SuperMap Online
地图慧
帮助中心
备案信息
技术资源中心
...