Linux 安装iserver

0 投票

安装依赖的这一步提示“The script is for 64bit.”是什么问题?

6月 22 分类:  78次浏览 | 用户: WangMr 才疏学浅 (15 分)

1个回答

0 投票
你好,请问你那边Linux是什么版本的呢?下载使用的iserver包是什么版本呢?
6月 22 用户: Carlo 名扬四海 (2,351 分)
aarch64的

aarch64的安装依赖库的命令不一样,用的安装包也不一样。

安装教程地址能发一下嘛

iserver帮助文档有详细的介绍可以参考:http://support.supermap.com.cn/DataWarehouse/WebDocHelp/iServer/index.htm

安装好之后,使用许可应该放在哪个文件夹下面呢
...