超图用低版本做的场景可以用高版本打开吗?

0 投票
您好,我这边有一个用9D版本做好的场景,在9D版本桌面软件上打开时显示正常,但是用10i版本打开场景时图层不显示,场景一片漆黑的,请问这和版本有关系吗?
3月 25 分类:  90次浏览 | 用户: CENJIN 才疏学浅 (16 分)

1个回答

0 投票
您好,高版本软件是可以兼容并打开低版本的工作空间和文件,和版本无关。

您在使用10i版本时,是否还同时运行着9d版本,并且当前打开工作空间为同一个?

您可以在9D版本的工作空间管理器中右键>关闭工作空间,在10i版本中即可正常打开,或者直接关闭9D版本。
3月 25 用户: 执笔画月 名扬四海 (1,872 分)
您好,我是在不同的电脑上打开的,其中一个电脑上安装了9D,一个安装的是10i,如果和版本没关系,那可能是我拷的数据不全吧,我再找一下原因,谢谢您的解答
这样啊,您可以在您新电脑上对数据源右键属性,查看连接路径下是否有对应数据源文件。
...