首页 / 浏览问题 / WebGIS / 问题详情
vue3 + vite +ts + SuperMap/iClient3D-vue 版本要求及搭建步骤
6EXP 2024年03月21日

https://github.com/SuperMap/vue-iClient3D_for_Cesium/tree/master github 

https://ask.supermap.com/140755   三维GIS / 问题详情问题回复
https://www.supermapol.com/earth/vue-iEarth/examples/docs/dist/zh/api/guide/quick-start.html 官方指南
 

照着操作2天了, 各种node版本尝试无果, 不知是不是启用TS问题, 在不行考虑换icilent

问题关闭原因: 引入ui依赖 问题

1个回答

您好, 根据您的描述判断:

您是需要使用 @supermap/iclient3d-vue-for-webgl
这里为您整理其起步教程, 请参考

【有道云笔记】2024年3月21日 Vue3+vite+ts+iClient3D
https://note.youdao.com/s/PDBjY5GD

若出现异常,您可私信我您的联系方式,我将为您回电沟通.

谢谢
310EXP 2024年03月21日

yes十分感谢

...